Главная страница | назад





Article #15359: 'Interface mismatch. Engine version different'

 Question and Answer Database

FAQ359B.txt   'Interface mismatch. Engine version different'
Category   :Database (Miscellaneous)
Platform    :All
Product    :Applies to all   

Question:
"Interface mismatch. Engine version different" error:
This error occurs when I start my Delphi 3 application. 
What is wrong?

Answer:

All Delphi 3 database applications require that BDE 4.0 or
greater is on the system.  If you distribute this type of
application, you must also distribute BDE version 4.0 or
greater. 

7/15/98 3:23:06 PM
 

Last Modified: 01-SEP-99