Главная страница | назад





Article #16300: TASM and BC5

 Question and Answer Database

FAQ1300C.txt   TASM and BC5
Category   :Command Line Tools
Platform    :All
Product    :   BC++5.x

Question:

TASM 4.0 is the latest version I have and recently bought 
BC++ 5.0 D/S and just received my 5.01 upgrade CD. I was 
wondering, can I integrate this version of TASM with BC++ 5 
or do I have to buy TASM 5? And if I can use them together, 
are there things I should watch out for (compatibility wise)?

Answer:


You should be able to use them together. The old assembler will
not support some of the instructions the new one supports, but
otherwise you should be fine, unless you have Borland C++ 5.02.

If you have BC++ 5.02, you _must_ get TASM 5.0 and the TASM patch.

7/2/98 10:32:32 AM
 

Last Modified: 01-SEP-99