Главная страница | назад





Article #19379: The beta version of the NetManage InterNet Controls has expired

 Question and Answer Database

FAQ4379D.txt - The beta version of the NetManage InterNet Controls has expired

Category   :Delphi 2.x
Platform   :All-32Bit
Product    :Delphi2.x,   

Question:
How come I get the error 
"The beta version of the NetManage InterNet Controls has expired" whenever I try to 
use the NetManage controls from Delphi 2.

Answer:
The controls inadvertantly contained a timebomb. Download 
www.borland.com/devsupport/delphi/download_files/nmpatch.zip
to resolve the problem.

4/1/99 11:09:26 AM
 

Last Modified: 01-SEP-99